The meeting bots are continuing to work as expected. This incident is now resolved. We apologize for any inconvenience this may have caused.
Posted Mar 24, 2026 - 14:16 PDT
Update
Our software vendor has fully restored operations. Meeting bots should now be functioning without any issues. We will continue to monitor their performance and will resolve the incident in a few hours provided that the issue does not re-occur.
Posted Mar 24, 2026 - 12:00 PDT
Monitoring
We are starting to see recovery of the meeting bots as they are now able to join Wordly sessions. However, some users may still experience issues when trying to join a session with a meeting bot. We will continue to monitor, and we will post another update soon.
Posted Mar 24, 2026 - 11:20 PDT
Identified
Our software vendor has identified the issue and has applied a potential fix that is in the process of being rolled out. We are monitoring the situation and will post an update within the next hour.
Posted Mar 24, 2026 - 11:06 PDT
Investigating
We are currently experiencing an outage with the meeting bot due to an issue affecting one of our software vendors. They are in the process of implementing a fix, and we will post another update within the hour. We apologize for any inconvenience this may be causing.